Обсуждение:Scilab/Установка

Активные обсуждения

С какого выпуска Windows поддерживается?Править

В статье (на 11.01.21) написано

Scilab — это кроссплатформенное окружение, которое поддерживает следующие операционные системы: Windows, начиная с версии XP, от компании Microsoft

А по приведённой ссылке с установочными файлами читаем, что для Windows, начиная с версии Vista, 7, 8, 10 (включая более ранние выпуски программы из доступных для скачивания)[1] Dmitru (обсуждение) 14:59, 12 января 2021 (UTC)[]

Правьте смело. Leksey (обсуждение) 01:42, 13 января 2021 (UTC)[]

ПримечанияПравить

Вернуться на страницу «Scilab/Установка».