Microsoft Word: различия между версиями

7407 байт добавлено ,  10 лет назад
м
 
== Работа с таблицами ==
=== Вставка и формат форматирование ===
Для того чтобы вставить в документ таблицу надо установить курсор в то место документа где должна быть таблица, и в меню Таблица выбрать команду Вставить / Таблица. На экране появится диалоговое окно Вставка таблицы, в полях которого надо задать количество строк и столбцов таблицы. Числа в поля Число столбцов и Число строк можно ввести обычным путем (щелкнуть в поле мышью и набрать значение на клавиатуре) или при помощи кнопок Увеличить и Уменьшить. Щелчок на кнопке Увеличить увеличивает значение поля на единицу, на кнопке Уменьшить - уменьшает. В результате щелчка на кнопке ОК в документ будет вставлена таблица со столбцами одинаковой ширины. Под форматированием таблицы понимается процесс изменения внешнего вида таблицы. Форматирование осуществляется путем: изменения шрифта; изменения способа выравнивания содержимого ячеек; прорисовки границ ячеек; изменения цвета заливки ячеек.
===Выравнивание и границы===
Пользователь может изменить выравнивание содержимого ячейки. Чтобы это сделать, нужно выделить ячейку или диапазон (столбец, строку), выравнивание содержимого которой нужно изменить, и щелкнуть на одной из командных кнопок: По левому краю, По центру, По правому краю или По ширине. Чтобы изменить вид границы ячеек таблицы, надо выделить эти ячейки, выбрать команду Границы и заливка в меню Формат или в контекстном меню, которое появляется в результате щелчка правой кнопкой мыши в ячейке таблицы. В результате этих действий на экране появится диалоговое окно Границы и заливка, в котором на вкладке Граница можно задать вид границ выделенных ячеек.
 
===Изменение структуры таблицы===
Вставка и удаление новых строк и столбцов возможны через меню с помощью команд Таблица / Строка (Графа) / Вставить (Удалить). Удаляется все где та строка или графа, в которой находится курсор, вставляется по выбору пользователя строка над или под текущей и графа справа или слева от текущей. Для того чтобы объединить ячейки таблицы, надо выделить эти ячейки и в меню Таблица выбрать команду Объединить ячейки.
 
===Сортировка===
Чтобы выполнить сортировку, надо установить курсор в любую ячейку таблицы и в меню Таблица выбрать команду Сортировка. На экране появится диалоговое окно Сортировка. В этом окне надо указать, содержимое какого столбца используется в качестве критерия.
Если первая строка таблицы содержит название столбцов, то надо установить переключатель Список в положение со строкой заголовка и в списке Сначала по выбрать название столбца, содержимое которого надо использовать в качестве критерия, и выбрать переключатель справа, соответствующий нужному направлению сортировки (по возрастанию или по убыванию).
Если нужно выполнить сортировку отдельных столбцов, а содержимое остальных столбцов оставить без изменения, то перед тем как выбрать команду Таблица / Сортировка, надо выделить столбцы, сортировка которых должна быть выполнена. Затем, после выбора команды Таблица / Сортировка, в диалоговом окне Сортировка надо щелкнуть на кнопке Параметры и в появившемся диалоговом окне Параметры сортировки установить флажок только столбцы. В этом случае будет выполнена сортировка только выделенных столбцов.
 
===Диаграммы===
Чтобы вставить в документ диаграмму (гистограмму или график), надо выделить таблицу, включая названия и подписи данных, и в меню Вставка выбрать команду Рисунок / Диаграмма. Word построит диаграмму и вставит ее в документ сразу после таблицы.
 
Чтобы вставить в документ диаграмму, надо установить курсор в ту точку документа, в которую надо вставить диаграмму, и в меню Вставка выбрать команду Рисунок / Диаграмма. В результате выполнения команды Вставка / Рисунок / Диаграмма, Word вставит в документ гистограмму. Существует три вида диаграмм: обычная, с накоплением, нормированная. На обычной диаграмме отображается значения рядов данных без какой-либо предварительной обработки. На диаграмме с накоплением значение каждого следующего ряда откладывается от значения предыдущего ряда. На нормированной диаграмме отражается вклад каждой категории в общую сумму.
 
== Поля и ссылки ==
 
1

правка