Blender для начинающих/Меню: различия между версиями

[[File:BlenderMenu2.jpg|frameless]]
<ol>
<li>С помощью команды «Select Pattern» можно выделить по шаблону объекты. ВвестиВведите некоторый шаблон, и выделятся объекты, имена которых удовлетворяют данному шаблону.
<ol><li>Маски (шаблоны составляются по правилам):</li>
<ol>
<li> * - любое количество произвольных символов</li>
<li> ? - один произвольный символ</li>
Пример маски, под которую попадут объекты с именами «ObjAMy», «ObjTreeMy»: «''Obj*My''».
</ol>
</ol></li>
<li>«Select Camera» - будет выделена активная камера. Все выделенные до этого объекты станут не выделенными.</li>
<li>Используя функцию «Select All By Type - используя данную функцию», Вы можете выделять объекты по их типу - выделить либо все меши, либо все кривые и т. д. Все выделенные до этого объекты станут не выделенными.</li>
<li>Чтобы выделить все объекты, находящихсянаходящиеся на выделенных слоях, нажмите на «Select All By Layer».</li>
{{BlenderBook/Point|Можно также выделить случайные объекты среди всех отображаемых, нажав на «Random».|BlenderMenu3.jpg}}
<ol><li>«Percent» - количество в процентах объектов (рассчитывается от количества всех отображаемых объектов), которое будет выделяться или с него будет сниматься выделение.</li>
<li>«Random Seed» - изначальное число, на основе которого будет производится случайный выбор объектов для выделения или снятия выделения.</li></ol>
<li>Для того чтобы инвертировать выделение (все выделенные объекты перестанут быть выделенными, а не выделенные выделяться) выберите пункт «Inverse».</li>
<li>Для снятия выделения или выделения всех отображаемых объектов жмите De(select) All.</li>
<li>«Circle Select» - выделение кистью.</li>
<li>«Border Select» - выделение прямоугольником.</li>
===Выделение связанной геометрии===
====Select Linked в Object Mode====
Для выделения связанной некоторыми данными геометрии в «Object Mode» есть пункт меню «Linked».
<ol>
# Material - выделить те объекты, у которых такие же материалы, как и уже выбранных объектов.
##<li>«Material» Выделяться- тольковыделить те объекты, у которых естьтакие всеже материалы, как и уже выбранных телобъектов.
#<ol>Выделяться Texture - выделитьтолько те объекты, у которых такие же изображения у материалов,есть каквсе иматериалы уже выбранных объектовтел.</ol></li>
# Particle System<li>Texture - выделить те объекты, у которых такие же системыизображения частиц (иу настройки)материалов, как и уже выбранных объектов.</li>
#<li>Particle MaterialSystem - выделить те объекты, у которых такие же материалысистемы частиц (и настройки), как и уже выбранных объектов.
 
<br>
[[File:Blender Extend.jpg|frameless]]</li>
# <li>Если установите галочку у кнопки Extend слева новое выделение будет прибавляться к старому, в противном случае новое выделение заменит старое.</li>
</ol>
====Select Grouped в Object Mode====
Также для выделения связанной чем-то геометрии есть меню «Select Grouped».
 
[[File:BlenderBook2.jpg|frameless]]
<ol>
<li>«Children» - выделит детей последнего выделенного родителя.</li>
{{BlenderBook/Point|«Immidiate Children» - выделит только тех потомком родителя, которые непосредственно привязаны к нему.|BlenderBook1.jpg}}
<li>3. «Parent» - нужен для выделения родителя последнего выделенного объекта.</li>
<li>4. «Siblings» позволит выделить все объекты с общим родителем.</li>
<ol><li>1. При том, если выделить сначала объекты одного родителя, потом потомки другого, то будут выделены все потомки-объекты, которые являются потомком последнего родителя.</li></ol>
<li>5. Для выделения объектов всех одного типа используйте «Type».</li>
<li>6. «Layer» - выделение всех объектов с того слоя, объекты с которого были выделены последним.</li>
<li>7. «Group» - даст возможность выделить все тела из одной группы.</li>
<li>8. «Pass» - выделит все объекты, у которых одно и то же значение параметра «Pass Index» в вкладке «Options».</li>
<li>9. «Properties» - выделит те объекты у которых есть хотя бы одно свойство как и у последнего выделенного объекта.</li>
</ol>
 
====Select Similar в Edit Mode====
В «Edit Mode» добавляется специальный пункт меню «Select Similar» для выделения связанных чем-то полигонов.
# «Material» - выделить те полигоны, у которых такие же материалы, как и у уже выбранных полигонов.
# «Image» - выделить те полигоны, у которых такие же изображения у материалов, как и у уже выбранных полигонов.
# «Perimeter» - выделить те полигоны, у которых такие же периметры, как и у уже выбранных полигонов.
# «Flat/Smooth» - выделить те полигоны, у которых такая же сглаженность (Smooth, Flat), как и у уже выбранных полигонов.
 
==Меню Add==
5266

правок