Blender для начинающих/Меню: различия между версиями

[[File:Blender Extend.jpg|frameless]]
# Если установите галочку у кнопки Extend слева новое выделение будет прибавляться к старому, в противном случае новое выделение заменит старое.
====Select Grouped в Object Mode====
 
Также для выделения связанной чем-то геометрии есть меню Select Grouped.
[[File:BlenderBook2.jpg|frameless]]
# Children - выделит детей последнего выделенного родителя.
# Immidiate Children - выделит только тех потомком родителя, которые непосредственно привязаны к нему.
[[File:BlenderBook1.jpg|frameless]]
:3. Parent - нужен для выделения родителя последнего выделенного объекта.
:4. Siblings позволит выделить все объекты с общим родителем.
::1. При том, если выделить сначала объекты одного родителя, потом потомки другого, то будут выделены все потомки-объекты, которые являются потомком последнего родителя.
:5. Для выделения объектов всех одного типа используйте Type.
:6. Layer - выделение всех объектов с того слоя, объекты с которого были выделены последним.
:7. Group - даст возможность выделить все тела из одной группы.
:8. Pass - выделит все объекты, у которых одно и то же значение параметра Pass Index в вкладке Options.
:9. Properties - выделит те объекты у которых есть хотя бы одно свойство как и у последнего выделенного объекта.
====Select Similar в Edit Mode====
В Edit Mode добавляется специальный пункт меню Select Similar для выделения связанных чем-то полигонов.
5266

правок